Einsatzleiterwiki

Das elektronische Einsatzleiterhandbuch

Benutzer-Werkzeuge

Webseiten-Werkzeuge


wiki:hilfe:plugins:optional:advanced

Auf dieser Seite sehen Sie die schreibgeschützte und geprüfte Version eines Artikels aus dem Einsatzleiterwiki-Projekt. Wenn Sie einen Artikel bearbeiten bzw. am Projekt aktiv mitarbeiten möchten, so besuchen Sie bitte das bearbeitbare Wiki. Für weitere Informationen zum Projekt allgemein rufen Sie bitte diese Seite auf.

advanced-Plugin: erweiterte Konfigurationsdateien komfortabler und direkt im Wiki-Adminbereich bearbeiten

Die Bearbeitung bestimmter Einstellungen kann standardmäßig nicht in der regulären Wiki-Konfiguration erfolgen, sondern muss z.B. auf Dateiebene in den einzelnen Konfigurationsdateien im Wiki-Ordner conf oder in der Konfigurationsdateie des Templates erfolgen.

Um diese Konfigurationsdateien komfortabler und direkt im Wiki-Adminbereich bearbeiten zu können, kann das Plugin advanced verwendet werden. Dies ist insbesondere von Vorteil, wenn kein direkter Zugriff auf den Rechner besteht auf dem das Wiki installiert ist, beispielsweise weil die IT-Abteilung das Wiki eingerichtet hat und keinen direkten Zugriff auf die Dateien gestattet.

Folgende Konfigurationsdateien können mit dem advanced-Plugin bearbeitet werden:

  • eigenen JavaScript-Code
  • .htaccess-Datei im Hauptverzeichnis

Installation des Plugins

Dieses Plugin ist in der Standard-Einsatzleiterwiki-Installation nicht enthalten. Eine Anleitung, wie Sie ein Plugin installieren, finden Sie auf dieser Seite.

Dokumentation des advanced-Plugins auf dokuwiki.org

Cookies helfen bei der Bereitstellung von Inhalten. Durch die Nutzung dieser Seiten erklären Sie sich damit einverstanden, dass Cookies auf Ihrem Rechner gespeichert werden. Weitere Information

Diskussion

Geben Sie Ihren Kommentar ein. Wiki-Syntax ist zugelassen:
 
wiki/hilfe/plugins/optional/advanced.txt · Zuletzt geändert: 17.03.2020 21:09 von christoph_ziehr